0

Schema load finished with errors

when i load data from tables by (load now -> Full ) 

i get errors with the messages say : IO Error: Failed to create/update PK index for table 

Pleas help.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Ahmed Omar -- can you provide some screenshots here?  Can you show your table definition?  Can you dig through the catalina.out log on the loader service for a more detailed error message?

    Like
      • Ahmed Omar
      • Crystal
      • Ahmed_Omar
      • 2 yrs ago
      • Reported - view

      Dan Brock here are some screenshots , but can you tell where can i find the catalina.out log on the loader service for a more detailed error message?

      Like
  • Hi is there any solution for this error as Im also getting the same.

    Dan Brock

    Like
  • Which Incorta version?

    Like
      • Ahmed Omar
      • Crystal
      • Ahmed_Omar
      • 2 yrs ago
      • Reported - view

      Amit Kothari version 4.4

      Like
    • same version for me too.

      Like
  • Any solution for this issue ?!

    Like
  • The logs to share are: Tenant log of the loader service when the issue happened and catalina.out.

    • To get the service you need to view the log

    /Installation_Path/IncortaNode/
    Run Command ./listServices.sh

    • Tenant Log
    <Installation_Path>/IncortaNode/services/<loader_service_guid>/logs/incorta/<tenant_name>/current_log.log

    • Catalina Log
    <Installation_Path>/IncortaNode/services/<loader_service_guid>/logs/catalina.out

    Like 1
Like Follow
  • 1 yr agoLast active
  • 8Replies
  • 150Views
  • 6 Following

Product Announcement

A new community experience is coming! If you would like to have beta access to provide feedback, please contact us at community@incorta.com.