0

Remove Byte Order Mark in CSV export

We have a couple dashboards we use to export a CSV from to be consumed by some internal systems. In some cases, we are seeing a BOM in the exports but it seems inconsistent. When the BOM is present, it breaks our import–when no BOM is present, our import is fine. Is there a way to make sure the BOM is not generated for any CSV exports?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Tom Fogarty could you please check that you have disabled BOM in Admin UI?

    https://docs.incorta.com/4.4/admin-ui-tenant-config/#export

    Thanks,

    Dustin

    Reply Like
  • Thanks Dustin Basil , missed that one and it looks like we upgraded in the nick of time. I will report back how the results are after we disable the setting.

    Reply Like
  • Dustin Basil it appears that did not work, but we also did not perform a restart after changing the setting. Does this configuration change require restarting anything?

    Reply Like
    • Tom Fogarty I do not believe a restart is necessary. Please open a Support ticket. The intermittent behavior should be explored. Do you happen to have a current example of both cases? A csv with BOM and one without?

      Reply Like
Like Follow
  • 1 mth agoLast active
  • 4Replies
  • 19Views
  • 2 Following