0

What's the prerequisite for Incorta v4 installation?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • System Requirements

    1. Incorta Analytics can be installed on the following operating systems:

      • Linux 64-bit.

      • Mac OS 10.9 and 10.10.

      • Windows 64-bit.

    2. Java Requirement

      1. Incorta does not support Java SDK 1.8.0.151 through 1.8.0.171. To update your server to use the proper Java version, please apply the following steps:

        1. Download Oracle Java 8 u144 or the latest version past 1.8.0.171 and install from the Oracle website:

          http://www.oracle.com/technetwork/java/javase/downloads/java-archive- javase8-2177648.html.

        2. Configure JAVA_HOME after the java installation.

          JAVA_HOME and JRE_HOME need to be configured to point to the downloaded version before starting the Incorta application server.

    Note:

    • Incorta Analytics requires JDK, NOT JRE.

    • For Windows users, after the JAVA installation is complete, configure JAVA_HOME, by going to Control Panel > System > Advanced System Settings > Environment Variables and:

      1. click New (add the Variable Name 'JAVA_HOME' and add the variable value <jdk.release number_path>)

      2. look for, and double-click, the variable 'Path' to edit its value. Add the full path to your JDK bin folder to the list of paths that already exist, and separate it with a ";".

    Like
  • For Installation over windows. I installed Java then installed python 3.75, then mysql 5.7 . what should i do next

    Like
    • shaikna lebbai sathakathulla For v4.5, you can find installation requirements on our documentation site: https://docs.incorta.com/4.5/install-requirements/. Note that MySQL 5.7 is not supported out of the box (5.6 is preferred). And, if this is a development instance, the bundled Derby database should be sufficient. 

      Like
Like Follow
  • Status Answered
  • 3 wk agoLast active
  • 3Replies
  • 300Views
  • 3 Following