0

Schema Export

Hi Everyone,

Could you please help on below questions

When i export the schema  and could see inside the schemas  like 10_schema.xml, i am able to see rows fields but sometimes when i export the schema could not able to see the rows fields.

attached is the screenshot for your reference.

Why this is happening?

Please help on this

 

Thanks

Rajesh

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Rajesh can I first ask what you are using the rows attribute for? You won't see the rows attribute on a table that has not been loaded, but please share the schema if that is not the case.

    Like
  • It has been loaded and I can able to see that. Rows count is 1m but while exporting schema I am not able to see rows attribute in xml file but I can see other few files. 

    Like
  • Hi ,Can anyone please update

     

    Thanks

    Rajesh

    Like
    • Rajesh The difference is that: If you export the schema before loading it, it will not have the rows attribute, but if you export the schema after loading it, you will find it in the XML file
      Note that, there are other attributes that are added to the XML after loading the schema, such as

      memory="7664230"
      rows="918843"
      multiDataSource="false"
      staging="false"
       

      memory: indicates the data size in bytes of this tables in memory

      rows: the number of rows loaded to memory

      Like
      • Rajesh
      • Psiog Digital
      • Rajesh.1
      • 9 days ago
      • Reported - view

      Moataz-Bellah Mishrif   Thanks for the update.

      After loading the data only row attribute  is not showing.Already i have attached screenshot.

       

      Thanks

      Rajesh

      Like
  • Can you please open a support ticket on https://support.incorta.com/hc/en-us
    So we can investigate this issue

    Like
Like Follow
  • 8 days agoLast active
  • 6Replies
  • 30Views
  • 3 Following