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michaelbassem
Employee
Employee

Symptoms

Customer are getting timeout errors  coming from the Fusion Connector.

When trying to Load from Fusion Connectors the extraction fails giving the Below ERROR :

INC_03010100: Unknown Error: Extraction failed [com.incorta.connector.errors.GeneralConnectorException: Failed getting data store

Diagnosis

as per Loader Tenant Logs : 

ERROR: [13:24:42.338] [1171] [default | 45d51 | ETL | EXECUTION | RUNNING | r_oracle_cloud_erp__financials__general_ledger.ValueSetTypedValuesTLPVO-EXTRACTION-0 | FULL] {traceId=9d56cba5dc79, spanId=95603ab2e146} com.incorta.extractor.exception.ExtractorException: com.incorta.connector.errors.GeneralConnectorException: Failed getting data store files [com.incorta.extractor.step.InterruptibleJobImpl.lambda$execute$2]
ERROR: [13:24:42.338] [1171] [default | 45d51 | ETL | EXECUTION | RUNNING | 
ERROR: [13:24:42.338] [1171] [default | 45d51 | ETL | EXECUTION | RUNNING | r_oracle_cloud_erp__financials__general_ledger.ValueSetTypedValuesTLPVO-EXTRACTION-0 | FULL] {traceId=9d56cba5dc79, spanId=95603ab2e146} com.incorta.extractor.exception.ExtractorException: com.incorta.connector.errors.GeneralConnectorException: Failed getting data store files [com.incorta.extractor.step.InterruptibleJobImpl.lambda$execute$2]

Solution

-First you need to Test the connection for the Fusion Connector.

-If it Tested Successfully ,then you will need to check the "Max Job Wait Time" as per the screen shot below :

0034d077-5b1c-4a97-ab28-ea2cd25f2108.png

 -Increasing the timeout parameter under the advanced options, will help to complete the load successfully. The default of 1 hour is not enough for the full loads for customers with large volumes of data

-Change The "Max Job Wait Time (in Seconds)" to "10000000" and the Load should complete as expected.
 
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Last update:
‎03-17-2025 11:44 AM
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