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michaelbassem
Employee
Employee

Symptoms

When configuring Microsoft ENTRA for the cluster, the first step is configuring the SSO provider (Microsoft ENTRA) to include Incorta and then providing the XML configurations.

After following these instructions for SSO configuration, entering the properties or XML configurations for the SSO, and restarting services, the cluster redirects to a blank page.

Diagnosis

After configuring SSO, it redirects to  a Blank Page as below : 

 

michaelbassem_0-1745760185870.png

Solution

There may be missing configuration on the SSO Provider's side

You must add the attribute "loginName" and its value should be "Email".

The issue should be resolved, and SSO should be working fine.

If it is still an issue, then please do the following:

  • Get screenshots of all configurations set on the Provider's side.
  • Install the SAML Tracer Plugin to investigate further.

 

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Last update:
‎05-02-2025 07:42 AM
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