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on 03-01-2023 05:25 PM
Symptoms
The user is able to authenticate from the provider side successfully, but gets redirected to Incorta with a blank white page.
Diagnosis
Logs show the following error that the response was received at HTTP instead of HTTPS:
ERROR: [22:56:01] The response was received at http://<cluster-name>.cloudx.incorta.com/incorta/!default/ instead of https://<cluster-name>.cloudx.incorta.com/incorta/!default/ [com.onelogin.saml2.authn.SamlResponse.isValid]
Solution
Add the following 2 lines in the SSO setup in CMC:
onelogin.saml2.strict =false
onelogin.saml2.debug =true